Security Issue with WooCommerce

A security problem was found in the hugely popular WooCommerce plugin today (a new patch released today, 2.3.11, fixes the problem). In certain situations, the vulnerability could be used to download files from the server.

Read more about the security vulnerability here.

WP Minder clients, you’ve already been patched.

Leave a Reply

Your email address will not be published. Required fields are marked *