New Akismet Release Fixes XSS Security Loophole

Last week a critical security problem was found in the popular Akismet anti-spam plugin that comes installed by default with WordPress. If you haven’t updated already, please do it today! Version 3.1.5 was released on Thursday.

More info on the problem here…

Leave a Reply

Your email address will not be published. Required fields are marked *